wordpress 3.6.1

wordpress 3.6.1

Después de casi 7 millones de descargas de WordPress 3.6, tenemos el placer de anunciar la disponibilidad de la versión 3.6.1. Esta versión de mantenimiento corrige 13 errores en la versión 3.6.

WordPress 3.6.1 es también una versión de seguridad para todas las versiones anteriores de WordPress y alentamos firmemente que actualice sus sitios inmediatamente. Se aborda tres problemas corregidos por el equipo de seguridad de WordPress:

Bloque inseguro de PHP que podría ocurrir en las situaciones y configuraciones limitadas, lo que puede llevar a la ejecución remota de código. Reportado por Tom Van Goethem.
Evitar que un usuario con una función Autor, utilizando una solicitud especialmente diseñada, pueda ser capaz de crear un mensaje “escrito por” otro usuario. Reportado por Anakorn Kyavatanakij..
Fijar validación de entradas que podría resultar insuficiente en la reorientación o dirigir a un usuario a otro sitio web. Reportado por Dave Cummo, un subcontratista de Northrop Grumman para los Centros de EE.UU. para el Control y la Prevención de Enfermedades.

Además, hemos ajustado las restricciones de seguridad alrededor de la carga de archivos para mitigar el potencial de cross-site scripting.

Descargar WordPress 3.6.1 desde este link

Para más información sobre las nuevas funciones, favor ver notas de la versión o  consulte lista de cambios.