Solucionar Error con Emmet en Notepad++

0
469

emmet notepad++ photo emmet_notepad_zpsvfjr9mlf.jpgEn un videotutorial anterior vimos 3 plugins recomendados para el editor de código Notepad++, uno de ellos era el plugin Emmet y vimos una pequeña introducción a su funcionalidad, a veces al teminar la instalación del plugin e intentar usarlo nos saca error y no funciona como lo esperabamos, en este tutorial te explicaré como solucionar este problema de manera sencilla.

Al parecer Emmet hace uso de algunas librerias Python pero las que vienen con Notepad++ parecen tener problemas en la compatibilidad con el plugin, por eso es necesario instalar una versión nueva del plugin python.

La solución es muy sencilla, primero cierra Notepad++, después descarga el siguiente plugin Python (PythonScript_1.0.8.0.msi) desde la siguiente URL:

http://sourceforge.net/projects/npppythonscript/files/latest/download?source=files

Solo debes instalarlo y ejecutar nuevamente Notepad++, esto solucionará el problema y el plugin Emmet te deberá funcionar perfectamente con Notepad++

Dejar respuesta


*